[Sems] Compile problems

Torbjørn Lium torlium at stud.aitel.hist.no
Fri Apr 22 08:35:23 UTC 2005


Well, I finally got SEMS to compile.
The problem was with gcc version 2.95.4 on debian stable.
When I tried gcc 3.0 instead, everything worked ok. Of course just 
installing it didn't help, I also had to change the symlinks 
/usr/bin/g++ and /usr/bin/gcc to get it to work.
Is this compile problem specific to debian? If not wouldn't it be a good 
idea to put a little information about required gcc version on the 
webpage or in the README?

Regards
Torbjørn Lium




More information about the Sems mailing list